Oudere Sisow Plugins

Oudere Sisow Plugins


Buckaroo heeft ook een aantal andere legacy plugins die oorspronkelijk zijn gebouwd voor Sisow (een betalingsdienstaanbieder die Buckaroo in het verleden heeft overgenomen). Deze plugins krijgen geen updates qua nieuwe functionaliteiten, maar alleen ondersteuning voor nieuwe versies van het plugin platform.

Sommige van deze legacy plugins zijn ook beschikbaar in een nieuwe door Buckaroo ontwikkelde versie met meer functionaliteiten.

Het is mogelijk om je bestaande Sisow plugin te vervangen door de Buckaroo plugin die je op deze pagina vindt. Installeer eenvoudig de Buckaroo-plug-in en configureer deze. De volgende stap is het verwijderen van de Sisow plugin.

Platform Plugin versie Download Handleiding
magento.jpg Magento (2.X - 2.4.X) Version 5.4.14 Download PDF manual (Dutch)
magento.jpg Magento (1.6x - 1.9x) Version 5.5.2 Download PDF manual (Dutch)
woocommerce WooCommerce Version 5.5.3 Download PDF manual (Dutch)
shopware Shopware 6 Version 1.0.2 Download Niet beschikbaar, Buckaroo Shopware 6 documentation beschikbaar
shopware Shopware 5 Version 5.3.1 Download Niet beschikbaar, Buckaroo Shopware 5 documentation beschikbaar
prestashop Prestashop 1.7 Version 5.4.2 Download PDF manual (Dutch)
prestashop Prestashop 1.6 Version 5.4.3 Download Niet beschikbaar, contacteer ons support team

Was dit artikel nuttig?

What's Next